
1 Find the power cord that came in the box and connect
one end to the printer.

2 Plug the other end into a
grounded electrical outlet.

1 Connect the                  square end
of the USB cable to your printer’s
USB port.

2 Connect the                  flat end
of the cable to any available
USB port on your computer.

EPSON Stylus® C42 Series

1 Open the cover and lift the
ink cartridge clamps.

2 Unpack the ink cartridges that
came with your printer and
remove the yellow tape.

3 Insert both cartridges.

4 Press down on the cartridge clamps until they click shut.

5 Press the maintenance button.
The green     power light flashes and
you hear the printer charge its ink.

6 Close the printer cover. When
the green     power light stops
flashing, charging is done.

Black Color

Maintenance 
button

1 Set some paper behind the tab on the right edge guide.
Don’t force it in.

2 Press in the locking tab on the
left edge guide and slide it 
against the paper.

3 Pull out the output tray.
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Follow the steps below to install the printer software on Windows® XP. To install
software on Windows 98, Me, or 2000, see the booklet that came with your
printer, Installing Software for Windows 98, Windows Me, and Windows 2000.

For instructions on installing your Macintosh® software, see the back
of this sheet.

Windows XP

1 Turn on the computer. (Make sure your printer is still on.)

2 Wait for this screen to appear.

3 Put the EPSON CD-ROM in your drive.

4 Wait while the files are copied to
your computer.

5 Click Finish when you see this screen.

6 You see the license agreement. Read the agreement and click Agree.

7 You see this screen. Make sure you have paper in the printer,
then click Print a Test Page to check that your printer
is set up correctly.

8 After the test page prints, click View Printer Manual.

Printing from Windows

1 Open a letter-size document in a program.

2 Click the File menu and select Print. You see a screen like this:

3 Click Properties or Preferences. You see this screen:

4 Select the type of document you’re printing:

Draft: For rough drafts on plain paper. Saves ink.

Text: For text-only documents, like letters or reports.

Text & Image: For documents that have both text and images,  
like newsletters.

Photo: For photos or graphics, when you want good quality 
with faster printing.

Photo RPM: For photos or graphics, when you need 
highest quality printing.

5 Load the right paper for your document.
If you loaded special paper, select the
correct paper type in the Type list.

6 Click OK.

7 After a moment, printing begins. You see this window showing
your print job progress.

For more information on printing, double-click the ES C42 Manual icon
on your desktop to view the printer manual.

1 Remove the tape and packing material from the printer.

2 Peel off the tape beneath the
cover and remove the insert.

3 Insert the paper support 
into the three slots on the
back of the printer.

Unpack

Attach the Cable
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Load Ink3

Load Paper4

Install the
Software
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Power On2

continue Turn over

Remove the
white insert
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HereStart 
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CAUTION: You must install both 
cartridges or the printer won’t work.

CAUTION: Never turn off the printer
while the green     power light is
flashing.
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Power button

3 Press down firmly on the     power button
until the green     power light comes on.

CAUTION: Use only the printer’s
power button to turn the printer 

on or off.

Paper type

Type of
document

Click to cancel printing

Click to pause or
resume printing

Shows ink levels

NOTE: If you’re using special EPSON
paper, make sure you load the
brighter, whiter side face up.

NOTE: If you don’t see the Found New Hardware screen,
see “Problems?” on the back of this sheet.

Don’t touch this part

9 Click Install Printer Manual on the next screen to copy the ES C42
Manual icon to your desktop. (Then whenever you want to view the
manual, just double-click the icon.)

10 When you’re done, click Back to return to the Options Menu,
then Exit to close it.

11 When you see the EPSON Product Registration screen, register your
printer as instructed. Then remove your CD-ROM.

You’re ready to start printing! Follow the instructions below.

Click here

NOTE: You need Adobe® Acrobat® Reader® to view your
manual. If you don’t have it, click Install Adobe Acrobat
Reader and follow the on-screen instructions.
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3 Unpack the new ink cartridge and remove the yellow tape.

4 Insert the new cartridge.

5 Press down on the cartridge clamp until it clicks shut.

6 Press the maintenance button. (If the other cartridge needs
replacement, the print head moves into loading position. Repeat
steps 2 through 6.) Then close the printer cover.

7 Wait until ink charging is finished (the green     power light stops flashing 
and the error light goes out).

Macintosh OS 8.5.1 to 9.x

1 Make sure your printer is on, then turn on your Macintosh. When you
see your Macintosh icons, put the EPSON CD-ROM in your drive.

2 Double-click EPSON in your CD-ROM window. (You may have to
double-click EPSON on your desktop to open the window.)

3 Read the license agreement and click Agree.

4 At the Main Menu, click Install
Printer Driver.

5 Click Install on the installer screen. Follow the on-screen instructions
to install and restart your Macintosh.

6 When you see the EPSON Registration screen, follow the instructions
to register your printer.

7 On the Main Menu, click View Printer Manual. (You may have to
double-click EPSON to open the Main Menu.)

8 Click Install Printer Manual on the next screen to copy the manual
to your Macintosh.

9 When you’re done, click Back to return to the Main Menu, 
then Exit to close it.

10 Open the Chooser, click the C42 Series icon, click your USB port, 
and turn on background printing.

11 Close the Chooser. 

You’re ready to start printing! For instructions, double-click
the ES C42 Manual icon on your desktop to view the
printer manual.
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Buying Ink and Paper
Use genuine EPSON inks and paper to get the best results from your
EPSON printer! You can purchase ink cartridges, paper, and accessories
from your local retailer or from the EPSON StoreSM at (800) 873-7766,
or visit www.epsonstore.com (U.S. sales only). In Canada, please
call (800) 463-7766 for dealer referral.

Here are three EPSON papers designed to work with your printer:

Premium Bright White Paper delivers crisp black
text and vivid, colorful images. It’s perfect for
everyday printing.

Photo Quality Ink Jet Paper is a bright white paper
with a smooth matte finish. It’s perfect for newsletters,
proposals, and presentations.

Glossy Photo Paper is a heavier weight glossy paper
that delivers photo lab quality. It’s perfect for color
photo keepsakes.

Macintosh OS X
1 Make sure your printer is on, then start your Macintosh in OS X. When

you see your Macintosh icons, put the EPSON CD-ROM in your drive.

2 Double-click the EPSON CD-ROM icon to open its window. Then
double-click C42Series.

3 If you set up an administrator password when you installed OS X, you
see this screen. Click the      icon, enter your administrator password,
and click OK. At the next screen, click Continue.

4 Read the license agreement and click Continue, then click Agree.

5 Select the OS X drive where you want to install your printer software, 
then click Continue.

6 Click Install on the Easy Install screen, and follow the on-screen
instructions to install the printer software and restart your Macintosh.

7 Double-click the Applications folder on your hard drive.

8 Double-click the Utilities folder, then double-click Print Center.

9 If you see the C42 Series(USB) icon in the printer list, close Print Center
and go to step 14. If you don’t see your printer icon, continue with step 10.

10 If you see this screen, click Add.

11 When you see this screen, click Add Printer.

12 Select EPSON USB in the list at the top of the screen. When you see
the C42 Series(USB) icon, select it and click Add.

13 Your printer appears in the Printer List. Close Print Center.

14 Double-click the Manual folder in the EPSON CD-ROM window and
drag the ES C42 Manual icon to your desktop.

Now you’re ready to print! For instructions, double-click the
ES C42 Manual icon to view the printer manual.

Click this icon

Select your
printer

Select EPSON USB

Select the
OS X drive

Letter S041586

Letter S041062

NOTE: To print from Macintosh Classic applications as well as OS X
applications, start your Macintosh in OS 9 and follow the instructions
in the next column.

NOTE: You need Adobe Acrobat Reader to view your
manual. If you don’t have it, click Install Adobe Acrobat
Reader and follow the on-screen instructions.

Problems?

Replacing Ink Cartridges 
Black cartridge:
T036120

Color cartridge:
T037020

CAUTION: To ensure good results, use genuine EPSON
ink cartridges and don’t refill them. Other products may
cause damage to your printer not covered by EPSON’s
warranty.

Don’t load paper 
above this mark

The red         error
light is on (nothing
prints).

If paper is out, load more paper and press the
maintenance button to resume printing.

If paper is jammed, press the         maintenance
button to eject it.

If the paper doesn’t eject, turn off the printer,
open the cover, and pull the paper out from
the front. Then reload paper, turn the printer
on, and press the         maintenance button.

Paper jams frequently. Use new, smooth, high-quality paper.

Don’t load paper above the arrow mark
inside the left edge guide. 

Place the paper against the right edge
behind the tabs. Slide the left edge guide
against it, but not too tightly.

For more solutions to problems, see your electronic printer manual.

Make sure your printer is on and the USB cable
is securely connected to your printer’s USB port.

If you still don’t see the screen, pull the cable
out of the computer’s USB port and reinsert it.

You don’t see the Found
New Hardware screen
when you install the
Windows printer software.

Low ink The red error light flashes and a status screen appears
telling you which cartridge is low.

Empty cartridge The error light stays lit and the empty cartridge is
indicated on the screen; you must replace it to continue printing.

1 Open the printer cover and press the maintenance button
for 10 seconds. The print head moves to the cartridge’s replacement
position. (If both cartridges need replacement, the print head moves
to the black cartridge position first.)

2 Lift the ink cartridge clamp and remove the cartridge.

Don’t touch
this part

continue

Viewing Your Manual
If you installed the manual to your computer, just double-click
the ES C42 Manual icon on your desktop.

If you did not install your manual, then follow the steps below
for your system:

Windows

1 Put the EPSON CD-ROM in your drive. You see the Options Menu.
Go to step 3.

If you don’t see the Options menu, continue with step 2.

2 Windows XP: Click Start, then click My computer.
Double-click       EPSON. You see the Options Menu.

Other Windows systems: Double-click My computer on your desktop,
then double-click       EPSON. You see the Options Menu.

3 Click View Printer Manual. When you see the Printer Manual menu,
click View Printer Manual again.

Macintosh OS 8.5.1 to 9.x

1 Put the EPSON CD-ROM in your drive.

2 Double-click       EPSON in your CD-ROM window. (You may
have to double-click       EPSON on your desktop to open the window.)

3 Click View Printer Manual. When you see the Printer Manual menu,
click View Printer Manual again.

Macintosh OS X

1 Put the EPSON CD-ROM in your drive.

2 If necessary, double-click the       EPSON CD-ROM icon
to open its window.

3 Double-click the Manual folder, then double-click
the ES C42 Manual icon.

Getting Help
EPSON provides technical assistance 24 hours a day through the electronic
support services and automated telephone services listed below:

World Wide Web

From the Internet, you can reach EPSON Support at http://support.epson.com.
Here you can download drivers and other files, look at product documentation
and troubleshooting information, and receive technical advice through e-mail.

Automated Telephone Services

A variety of automated help services are available 24 hours a day, 7 days a
week. To use these services, you must have a touch tone telephone and call
(800) 922-8911. Your EPSON SoundAdviceSM Express Code is 70370. Use
this code to quickly select the EPSON Stylus C42 Series in SoundAdvice.
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