**1 Unpacking the Robot**

1. Remove the robot and optional equipment from the packing container.

2. Set aside these parts for use later:
   - Optional emergency stop connectors
   - USB cable
   - Emergency stop

3. Remove all the packaging materials from the robot.

**Caution:** Do not remove the TP Bypass Plug from the interface panel or the robot cannot operate.

**3 Mounting the Robot to Your Work Surface**

Before you begin, make sure your work area and the surface on which you will install the robot meet the requirements listed in the *Epson T-Series Robot Manual*.

You need the following hardware (not included) to mount the robot to your work surface:
- 4 M8x25 bolts
- 4 spring washers
- 4 flat washers

**Notes:** The bolts must conform to ISO898-1 Property Class 10.9 or 12.9.

1. Place the robot on your work surface.

2. Trace the location of the mounting holes onto your work surface so you can tap M8 holes, if you have not already. For details on work surface and hole requirements, see the *Epson T-Series Robot Manual*.

**2 Installing the Software (Windows® Only)**

1. Insert the Epson RC+ 7.0 DVD into a DVD drive on the computer you will use to program the robot.

   **Note:** You can download manuals for your product from the Epson website. Visit [www.epsonrobots.com/product-manuals](http://www.epsonrobots.com/product-manuals) if you need to download the Epson RC+ 7.0 software, send an email request to applications@robots.epson.com to receive a download link.

2. Follow the on-screen instructions to install the software.

3. Double-click the **EPSON RC+ 7.0** icon on your desktop to start the Epson RC+ 7.0 software.

   See the online *Epson T-Series Safety and Installation Manual* for details on installing and using the Epson RC+ 7.0 software.

**4 Connecting the USB Cable and Emergency Stop**

**Caution:** Do not attach the power adapter or attempt to plug in the robot now; connect the USB cable and emergency stop first.

You can install the emergency stop that came with the robot or install your own emergency stop that meets the safety requirements listed in the online *Epson T-Series Robot Manual*.

1. To connect an emergency stop, first do one of the following:
   - If you are installing the emergency stop included with the robot, rotate the stop button counterclockwise to release the button, or the robot cannot operate.
   - If you are installing your own emergency stop, wire it to the 25-pin D-Sub connector that came with your robot.

2. Connect the emergency stop connector to the *EMERGENCY* port on the robot's interface panel.

3. Connect the USB cable to the *PC* port on the robot's interface panel.

**5 Attaching a Power Adapter and Turning on the Robot**

The power cable is already attached to the robot's power supply. You must attach a power adapter plug to the other end of the power cable. See the example power adapter plugs below:

**Warning:** Wire the power cable only to a power adapter plug; never wire the power cable directly to a power panel or other hard-wired power supply. You must be able to unplug the cable from a power outlet for safe operation.

Make sure the power line includes a two-pole, disconnect type, ground leakage circuit breaker or a circuit breaker in the AC power cable line with a rated current of 10 A or less (Synthis T3), or 20 A or less (Synthis T6).

For wiring details and information on the robot's power supply, see the online *Epson T-Series Robot Manual*.

**Caution:** The robot does not have a power switch; once you plug it into a power outlet, the robot’s power is on.

1. Attach a grounding wire with a core size of 5.5 mm² or larger to the bolt hole shown here.

**Warning:** Improperly connecting the ground wire may cause a fire or electric shock.
1 Unpacking the Robot

1. Remove the robot and optional equipment from the packing container.

2. Set aside these parts for use later:
   - Optional emergency stop connectors
   - USB cable

3. Remove all the packaging materials from the robot.
   **Caution:** Do not remove the TP Bypass Plug from the interface panel or the robot cannot operate.

2 Installing the Software (Windows® Only)

1. Insert the Epson RC+ 7.0 DVD into a DVD drive on the computer you will use to program the robot.
   **Note:** You can download manuals for your product from the Epson website. Visit www.epsonrobots.com/product-manuals. If you need to download the Epson RC+ 7.0 software, send an email request to applications@robots.epson.com to receive a download link.

2. Follow the on-screen instructions to install the software.

3. Double-click the EPSON RC+ 7.0 icon on your desktop to start the Epson RC+ 7.0 software.

   See the online Epson T-Series Safety and Installation Manual for details on installing and using the Epson RC+ 7.0 software.

3 Mounting the Robot to Your Work Surface

Before you begin, make sure your work area and the surface on which you will install the robot meet the requirements listed in the Epson T-Series Robot Manual.

You need the following hardware (not included) to mount the robot to your work surface:
- 4 M8×25 bolts
- 4 spring washers
- 4 flat washers

**Note:** The bolts must conform to ISO898-1 Property Class 10.9 or 12.9.

1. Place the robot on your work surface.
   **Caution:** The robot cannot stand on its own. Be sure to properly hold and support the robot during the mounting process.

2. Trace the location of the mounting holes onto your work surface so you can tap M8 holes, if you have not already.

   For details on work surface and hole requirements, see the online Epson T-Series Robot Manual.

4 Connecting the USB Cable and Emergency Stop

**Caution:** Do not attach the power adapter or attempt to plug in the robot now; connect the USB cable and emergency stop first.

You can install the emergency stop that came with the robot now; connect the USB cable and emergency stop first.

1. To connect an emergency stop, first do one of the following:
   - If you are installing the emergency stop included with the robot, rotate the stop button counterclockwise to release the button, or the robot cannot operate.
   - If you are installing your own emergency stop, wire it to the 25-pin D-Sub connector that came with your robot.

2. Align the mounting holes with the holes in your work surface and secure the robot using the four M8×25 bolts.

   **Note:** Tighten the bolts to a torque of 32.0±1.6 N·m.

3. Connect the USB cable to the EMERGENCY port on the robot’s interface panel.

4. Connect the USB cable to the PC port on the robot’s interface panel.

5 Attaching a Power Adapter and Turning on the Robot

The power cable is already attached to the robot’s power supply. You must attach a power adapter plug to the other end of the power cable. See the example power adapter plugs below:

**Warning:** Wire the power cable only to a power adapter plug; never wire the power cable directly to a power panel or other hard-wired power supply. You must be able to unplug the cable from a power outlet for safe operation.

Make sure the power line includes a two-pole, disconnect type, ground leakage circuit breaker or a circuit breaker in the AC power cable line with a rated current of 10 A or less (Synthis T3), or 20 A or less (Synthis T6).

For wiring details and information on the robot’s power supply, see the online Epson T-Series Robot Manual.

1. Attach a grounding wire with a core size of 5.5 mm² or larger to the bolt hole shown here.

**Warning:** Improperly connecting the ground wire may cause a fire or electric shock.
2 Plug the robot’s power cable into a power outlet.
The lights on the front of the robot flash for about 30 seconds as the robot initializes.

Initialization is finished when just the AUTO and PROGRAM lights flash alternately in a steady pattern.

6 Testing the Robot

Now you can create a test project and test the robot using the Epson RC+ 7.0 software.

Note: See the online Epson T-Series Safety and Installation Manual for details on using the Epson RC+ 7.0 software.

1 Before testing the robot, position it as follows:
   • Rotate the J1 and J2 joints counterclockwise to the middle-of-reach position as shown here.
   • Press and hold the Brake Release Switch button and push the J3 (Z axis) down about 1 inch (2.54 cm) as shown here.

2 On your computer, double-click the EPSON RC+ 7.0 icon on your Windows desktop to start the Epson RC+ 7.0 software.

3 In the Connection list, select USB.

The robot’s PROGRAM light starts flashing.

4 Open the Project menu and select New to create a test project.

5 Enter a test project name and click OK.

6 Open the Tools menu and select Robot Manager.

7 When the control panel appears, click Reset to clear the emergency stop condition.

8 Make sure no one is standing near the robot, then select MOTOR ON and select Yes to continue.

The large orange light on top of the robot turns on.

Warning: When the large orange light is on, the robot can move at any time. To prevent injury, keep away from the robot before turning on the motor and whenever the large orange light is on.

9 Select the Jog & Teach tab (1) and click the Continuous radio button (2).

10 Click one of the directional arrows to move the robot in the indicated direction.

11 When you finish testing, close the control panel window and select File > Exit to exit the Epson RC+ 7.0 software.

The robot is now ready to program and use. See the online Epson RC+ 7.0 User’s Guide to get started with programming.
2 On your computer, double-click the **EPSON RC+ 7.0** icon on your Windows desktop to start the Epson RC+ 7.0 software.

3 In the **Connection** list, select **USB**.

   ![Robot's PROGRAM light starts flashing.](image)

   The robot's PROGRAM light starts flashing.

4 Open the **Project** menu and select **New** to create a test project.

5 Enter a test project name and click **OK**.

6 Open the **Tools** menu and select **Robot Manager**.

   ![Open the Tools menu and select Robot Manager.](image)

7 When the control panel appears, click **Reset** to clear the emergency stop condition.

   ![When the control panel appears, click Reset.](image)

8 Make sure no one is standing near the robot, then select **MOTOR ON** and select **Yes** to continue.

   ![Make sure no one is standing near the robot.](image)

   The large orange light on top of the robot turns on.

   **Warning:** When the large orange light is on, the robot can move at any time. To prevent injury, keep away from the robot before turning on the motor and whenever the large orange light is on.

9 Select the **Jog & Teach** tab (1) and click the **Continuous** radio button (2).

   ![Select the Jog & Teach tab.](image)

10 Click one of the directional arrows to move the robot in the indicated direction.

   ![Click one of the directional arrows to move the robot.](image)

11 When you finish testing, close the control panel window and select **File > Exit** to exit the Epson RC+ 7.0 software.

   ![When you finish testing, close the control panel.](image)

The robot is now ready to program and use. See the online Epson RC+ 7.0 User's Guide to get started with programming.

---

**Testing the Robot**

Now you can create a test project and test the robot using the Epson RC+ 7.0 software.

**Note:** See the online Epson T-Series Safety and Installation Manual for details on using the Epson RC+ 7.0 software.

1 Before testing the robot, position it as follows:

   • Rotate the J1 and J2 joints counterclockwise to the middle-of-reach position as shown here.

   ![Front view](image)

   ![Top view](image)

   • Press and hold the **Brake Release Switch** button and push the J3 (Z axis) down about 1 inch (2.54 cm) as shown here.

---

**Where to Get Help**

For technical support, do one of the following:

- Call 1-866-ROBOTS1 (U.S. only, toll free) or 1-562-290-5900 (U.S. and elsewhere, toll or long distance charges may apply), 6 AM to 4:30 PM, Pacific Time, Monday through Friday.

---

**General Notice:** Other product names used herein are for identification purposes only and may be trademarks of their respective owners. Epson disclaims any and all rights in those marks.

© 2018 Epson America, Inc., 6/18