


Start Here
This card helps you get started using your new 
BrightLink.

1.  First use this easy 5-step document.

2.  Then pop in the DVD and learn more.

3.  Next, visit us at the BrightLink Educator 
Resource Center.

4.  Need more help? Additional resources are shown 
on the right.

Need More Help?
BrightLink software, manuals, FAQs, and 
more are available at epson.com/support/
brightlinkdownloads (U.S.) or epson.ca/support/
brightlinkdownloads (Canada).

  DVD containing BrightLink 
training videos in this 
Welcome Toolkit. 

  TeamBoard Draw Tips sheet in 
this Welcome Toolkit.

  BrightLink Quick Guide. A 
complete User’s Guide is also 
available on the BrightLink CD or 
at the BrightLink websites listed 
above.

PrivateLine® technical support 
card, with your individual PIN. 
Ask your tech coordinator or call 
(562) 276-4394 (U.S.) or (905) 
709-3839 (Canada).

BrightLink Educator Resource Center

•  Sign up for compimentary webinars

•  Watch helpful how-to videos

•  Find out about cool free interactive sites

•  Book on-site Professional Development courses:

Go to www.epson.com/brightlink (U.S.) or 
www.epson.ca/brightlink (Canada) 

then click the Educator Resource Center tab. 

T E C H N I C A L  S U P P O R T
PrivateLine®
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You need Easy Interactive Driver (EID) to make the pen work with 
your projected computer image.

Here’s how to fi nd out if Easy Interactive Driver is already 
installed on your computer:

If you are using Windows®:
Select  or Start > All Programs or Programs > Epson 
Projector > Easy Interactive Driver. If you see Easy Interactive 
Driver, the software is installed.

If you are using Mac OS® X:
Look for the Easy Interactive Driver folder in the Applications 
folder on your hard drive. If you see the Easy Interactive Driver 
folder, the software is installed.

If Easy Interactive Driver is not installed, follow the steps in the 
next column to install it.

If you need to install Easy Interactive Driver

Do one of the following:

•  Use the CD that came with the projector, 
labeled “Epson Projector Software for Easy 
Interactive Function”

•  Download the most up-to-date version from:
epson.com/support/brightlinkdownloads 
(U.S.)
epson.ca/support/brightlinkdownloads 
(Canada)

 You will need Internet access.

  For detailed installation instructions, see the 
Quick Guide that came with the projector or 
watch the video on your DVD.

1 Make Sure the Software Is Installed



2   Turn on the projector by pressing the  power 
button on the remote control. You can use other 
buttons on the remote to adjust the image.

     

Select from various 
image sources 
connected to the 
projector

Stop video action

Zoom in and out

Turn projector 
on/off

Temporarily 
turn off image

Page through 
documents

Access menu 
system for 
additional 

adjustments

  Tip: Want to learn more about using your remote 
control? Visit us online at Epson’s Educator 
Resource Center for a whole set of short videos.

3  Display an image from your computer. If the 
image doesn’t appear, try one of the following:

 •  On some PC laptops, you may need to hold 
down the Fn key on the keyboard and press 
F7 or the function key that lets you display on 
an external monitor. It may have an icon such 
as , or it may be labelled CRT/LCD. 

 •  On a Mac®, you may need to open your 
Display Preferences and select Detect 
Displays, Show displays in menu bar, or 
Mirror Displays.

 •  Try pressing the Source Search button on 
the remote control.

2 Connect Your Computer to the Projector

1   Connect the VGA computer cable and USB 
cable to your PC or Macintosh®.

VGA cable

USB cable



Using the Pens
Make sure the batteries are installed in the 
interactive pens. Your BrightLink came with 
rechargeable batteries and a charger.

•  Press the button on the pen. If the light turns 
green, the batteries are installed and charged.

Battery indicator light

             Button

•  Hold the pen at an angle, rather than 
perpendicular to the board.

•  To left-click, tap on the board.

•  To double-click, tap twice.

•  To right-click, press and hold the button on the 
pen, then tap the board.

•  To click and drag, tap and drag with the pen.

If you use the pens for several hours every day, 
you may have to recharge the batteries once a 
week. If you use them less often, you may only 
have to recharge once a month.

Tip: You can only write with one pen at a time, 
but you can use both pens and trade off. To learn 
more about EID and the BrightLink pen, watch the 
videos we made just for you on the included DVD.

3 Launch Easy Interactive Driver 

1  Look for the  pen icon in lower right corner of your 
screen (Windows) or in the Dock (Mac OS). 

 •  If you don’t see the icon in Windows, you may need 
to click the arrow(s) to show hidden icons. 

Click if necessary

 •  If a red X appears on the icon , the computer 
and projector may not be connected correctly. Make 
sure the projector is powered on and the USB cable 
is connected to your computer.

2  If you don’t see the icon, make sure you have the 
program on your computer. Do one of the following to 
check:

 •  Windows: select  or Start > All Programs or 
Programs > Epson Projector > Easy Interactive 
Driver.

 •  Mac OS X: open the Applications folder, then open 
the Easy Interactive Driver folder and select the 
Easy Interactive Driver icon.



3 Wait a few moments for the fl ashing green circle 
to appear. Use the interactive pen to touch each 
fl ashing green circle as it appears. Continue until 
all the circles stop fl ashing and turn black.

•  Touch the center of each circle, and make 
sure you are not casting a shadow on the 
pen.

•  If you make a mistake, or if too many circles 
appear at the same time, press Esc on your 
computer keyboard and restart calibration.

Tip: You only need to recalibrate if you change 
computers, or if you notice that the pen position 
is no longer the same as your cursor.

4 Calibrate Your System  

Calibration coordinates the positioning of the pen with 
the location of your cursor. You can use either pen, and 
you only have to calibrate once.

1  Do one of the following:

 •  Windows: click the  pen icon in the system 
tray on your taskbar (lower right corner of 
your screen), then select Calibrate (Normal).

 •  Mac OS X: click the  pen icon in the Dock, 
select Calibration from the menu bar at 
the top of the screen, then select Calibrate 
(Normal). 

  Note: If the pen icon appears with a red X , 
you won’t be able to calibrate. Make sure the 
projector is powered on and the USB cable is 
connected to your computer.

2 After you read the following message, click OK. 

  Note: Advanced calibration is recommended 
only if you are projecting highly detailed images.

Congratulations! When you fi nish calibration, you’re 
ready to explore your software options, as described 
on the next page.



If you are using Windows 7 or Windows Vista®, 
you can also take advantage of the Tablet PC and 
Ink tools to add handwritten input.

To open the Tablet PC input panel, select  > 
All Programs > Accessories > Tablet PC > 
Tablet PC Input Panel.

If you have Microsoft® Offi ce 2003 or later, you 
can use the Ink function to add handwritten notes 
to a Word document, Excel® spreadsheet, or 
PowerPoint® presentation. 

To add ink annotations in Microsoft Offi ce 
applications, select the Review menu, then select 
Start Inking.

You can select from a variety of Ink Tools:

In Windows XP, you can annotate your 
PowerPoint slides without additional software. In 
slideshow mode, right-click and select Pointer 
Options > Pen.

For more information, see your Windows Help.

Easy Interactive Driver allows you to use the BrightLink pen as a 
mouse. For writing, you need annotation software. If you already 
have annotation software, you can use it with BrightLink. 

You can also use one of the following: 

•  Easy Interactive Tools (EIT), free from Epson, is a basic 
annotation program available for download from the Epson 
website. Go to epson.com/support/brightlinkdownloads 
(U.S.) or epson.ca/support/brightlinkdownloads (Canada)

                      

    Windows          Mac OS X

•  TeamBoard Draw, a more intermediate level annotation 
program, is sold with your projector. You can install it 
from the CD that came with your BrightLink projector, 
or download it from the Epson website at epson.com/
support/brightlinkdownloads (U.S.) or epson.ca/support/
brightlinkdownloads (Canada). You will need Internet 
access and your projector serial number.

For more information, see the TeamBoard Draw Tips sheet or the 
TeamBoard training videos on the Epson website. 

Epson is a registered trademark and Epson Exceed Your Vision is a registered logomark of 
Seiko Epson Corporation.

BrightLink and PrivateLine are registered trademarks of Epson America, Inc.

General Notice: Other product names used herein are for identifi cation purposes only and may 
be trademarks of their respective owners. Epson disclaims any and all rights in those marks.

This information is subject to change without notice.
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5 Explore Your Software Options



Easy Interactive Tool Tips

1	 To start Easy Interactive Tools on your computer, do one of the following:

 	• 		Windows ®: Select  or Start > All Programs or Programs > EPSON Projector > Easy Interactive Tools.

  		Or, double-click the  Easy Interactive Tools icon on your desktop.

 	• 		Mac OS X ®: Select Applications > Easy Interactive Tools > Easy Interactive Tools.

 	The Easy Interactive toolbar appears on the projected image, and an  arrow appears on the other side of the 
image. Two different toolbars are available, one for interactive mode and one for whiteboard mode:

Interactive Mode
In interactive mode, the toolbar 
appears on the projected 
image and lets you use the 
pen as a mouse to open 
applications, access links, 
and operate scroll bars, for 
example. 

In this mode, you can also 
annotate whatever is displayed 
from your computer or 
document camera and save or 
print your pages.

Interactive
tools

Annotation
tools

Whiteboard
tools

Annotation
tools

Interactive toolbar    Whiteboard toolbar

Whiteboard Mode
In whiteboard mode, the toolbar 
appears on a blank surface, 
background image, or pattern. 
You can write or draw with the 
pen, add images, and save or 
print your pages. 

Annotating 

You can use the annotation tools 
at the bottom of the toolbar in 
either mode.

2	 	To toggle between modes, select the  Annotation mode icon to display the interactive toolbar, or the  
Whiteboard mode icon to display the whiteboard toolbar.

3	 	To exit Easy Interactive Tools, select the  Exit icon in the lower right corner of the toolbar. You can also minimize the 
toolbar by selecting the  Close icon, then select the  arrow to redisplay the toolbar.

Tools for Interactive Mode

Switch to whiteboard mode

Save the current screen 

Page up/down in a browser or other program

Use an on-screen keyboard to enter text in a browser or  
other program 

Insert a circle, square, triangle, or other shape

Switch to interactive mode

Toggle between pen and mouse modes 

Undo/redo multiple operations (one at a time)

Display the image from a document camera
connected to the computer via USB

Use the magnifier to enlarge the image

Display additional tools for saving, printing, and more



Tools for Annotation

Hide/minimize the toolbar

Write or draw with custom pen

Write or draw with transparent highlighter pen

Use black, red, or blue pen—select large dot for thick lines

Erase—select large dot for thick eraser

Exit Easy Interactive Tools

Change custom pen color and width

Change highlighter pen color and width

Use black, red, or blue pen—select small dot for thin lines

Erase—select small dot for thin eraser

Clear all annotations

Toggle between hiding the toolbar after use and  
showing it continuously

Tools for Whiteboard Mode

Switch to whiteboard mode

Save the current screen

Undo/redo multiple operations (one at a time)

Open a new page

Delete the current page 

Display a cursor that lets you resize or move an  
inserted image 

Insert a circle, square, triangle, or other shape

Switch to interactive mode

Select from background patterns or colors, or display an 
image from a document camera

Display a list of pages currently being edited

Insert an image from a file or from a document camera 
connected to the computer

Use the magnifier to enlarge the image

Display additional tools for saving, printing, and more

Tools for Saving, Printing, and More

To display the tools shown below, select the  Other tools icon on the toolbar.

Cover the image with a movable shade

Open the settings screen, which lets you select settings for 
saving your pages and more

Display help (interactive mouse mode only)

Display a movable spotlight effect.

Print the currently displayed image. In whiteboard mode, you can 
select the pages to print.

Change the next pen tap to a right click (interactive mouse  
mode only)

1	 	To save your screen or pages as .jpg files in your Documents > Easy   
Interactive Tools folder, simply select the  Save tool. Easy Interactive 
Tools names your file automatically based on the date and time.

2	 	To select other locations and formats for saving, select the  Settings 
tool, then select the Save settings tab, as shown on the right.

3	 	Select the location, file name, and file type for saving pages. You can save 
all your pages as one PDF file.

4	 	If you want to select different settings each time you save, select the Check 
when saving checkbox.

5	 	Select OK to close the Settings window.
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TeamBoard Draw Tips  

1	 To start TeamBoard, do one of the following:

 	• 		Windows ®: Select  or Start > All Programs or Programs > Teamboard > Draw.

  		Or, right-click the  TeamBoard Draw icon in your system tray (lower right corner of your 
screen) and select TeamBoard Draw. 

 	• 		Mac OS X ®: Open the Applications folder and select  Draw. 

Standard	toolbar

Main	toolbar

Pen Shapes Text Clipboard

Eraser Creative
pen

Move

Main	tools

Submenu

Add	clip	art

Record View	tutorials Hide/reveal

Spotlight

Page	sorter

Action	toolbar	
(Select View > 

Toolbars >  
Action Bar) Small	eraser

Large	eraser

Colored	pens

Insert	page

Copy	page

Print	page

Navigation	tools

 The Main toolbar has 7 key tools. Each tool has its own submenu on the right side (after the  red arrow).

2 Move your mouse or interactive pen over any of the tool icons to see a definition.

Select	word

Pen	tools

Eraser	tools

Shape	tools

Move	toolsClipboard	tools

Text	tools

Creative	pen	tools

Word	bank

Speak	word

Speak	sentence
Move	object

Link	object

Color	fillMulti-copy

Copy

Multi-cut

Cut

Paste

TeamBoard training videos and webinars are available at www.epson.com/brightlink (U.S.) or  
www.epson.ca/brightlink (Canada). Select BrightLink for Education, then Training.



	Using the Annotation 
Toolbar 

Collapse	toolbar

Full-screen	
annotate

Select	Freehand	
or	Rectangle	to	
capture	screen

Open	full	
TeamBoard	
Draw	screen

Use	virtual	keyboard

Open	
application	

list

1 	To access the floating annotation toolbar or 
dashboard, do one of the following:

 • 	Windows: Select  or Start > All 
Programs or Programs > Teamboard > 
Annotation.

  		Or, right-click the  TeamBoard Draw 
icon in your system tray (lower-right corner 
of your screen) and select Annotation. 

 • 	Mac OS X: Select the   
TeamboardAnnotate icon on your screen.

2  To take a full-screen snapshot for annotation, 
select the  camera icon. The following 
toolbar appears:

 	You can use all of the TeamBoard tools to draw 
or annotate on a web page or anything else on 
your computer.

3  To save your annotations and return to your 
desktop, select the  icon on the right end of 
the toolbar.

4  To save annotated images in TeamBoard, open 
the File menu and select one of the following:

 • 	Save as (to save in .tmb file format)

 • 	Export (to save in .jpg, .ppt, .bmp, .pdf, 
.html, .tif, .png, or .iwb file formats)

  After you export a .ppt file, you can open it 
in PowerPoint®. First you need to associate 
PowerPoint with TeamBoard by following the 
steps in the next column.
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 Presenting and 
Annotating in PowerPoint 
First, you need to associate PowerPoint with TeamBoard.

1 	Open the Tools menu and select Options. 

2 	Select the Application Control tab, then select 
the Add button.

3 	Locate and select POWERPNT.EXE in your 
Program Files\Microsoft Office folder. 

4 	Select OK, then select OK again to close the 
Options window.

Once you have associated PowerPoint, you can open it 
from the TeamBoard annotation toolbar:

Additional tools appear on the toolbar as shown below:

Start/stop	
presentation

Pens Erasers
In-show	slide	
management

Arrow		
tool

Black	
screen

You can open your PowerPoint file and annotate it using 
the TeamBoard tools. When you are finished, select Keep 
to save your “ink annotations” with the PowerPoint file. 
This is great for sharing meeting notes.
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