tr02.htm

Troubleshooting

Troubleshooting Automatic Printer Agent Creation

Why does the Automatic Printer Agent Creation create public access printers which cannot be used?

Cause:
You are using the default IP address of the print server. This happens when using the print server having "192.168.192.168" as the default IP address.

Solution:
Make sure to set an IP address other than the default IP address before using Automatic Printer Agent Creation.

Why is a Printer Agent for an internal print server in a "Not Bound" state?

Cause:
The printer with an internal print server has not been reset after creating the Printer Agent.

Solution:
You need to turn the printer off and back on to update the configuration.

Why can't IPX default interface card models C82362*, C82363*, C82364*, and incoming models be discovered automatically?

Cause:
Both 802.2 and 802.3 Ethernet frame types for the IPX protocol are bound with the server which the EpsonNet NDPS Gateway operates. Since EPSONPAP discovers logical boards by the frame type bound first, it cannot react to other frame types.

Solution 1:
If another router has been routing both frame types, change the IPX Discovery Distance to 2 with EPSONCON. For information on changing the Discovery Distance, see "Configuring IPX Printer Discovery".

Solution 2:
If there is no router, change the order of the frame types.

The print job did not complete because the printer was suddenly reset.

Cause:
The EPSONPAP was loaded when jobs were being processed on the printer.

Solution:
You need to unbind the IPX which is bound with the server's network card once, then load EPSONPAP again. When you load EPSONPAP, be sure that jobs are not being processed on the target printer that exists in the same IPX local segment as the NetWare server which loads EPSONPAP. EPSONPAP automatically changes the settings of the interface card that has the default IPX setting, causing the interface card to automatically reset. As a result, all the jobs on that printer will be cancelled.

Can I Rediscover Suppressed Printers?

Some printers may be marked <suppressed> in the Discovered Printers screen. Printers will be suppressed if you have deleted Printer Agents using NDPSM or NetWare Administrator. EPSONPAP never discovers suppressed printers unless <suppressed> is released.

NOTE:
Follow the procedures below only when you have deleted Printer Agents and want to create a Printer Agent for the same printer again. When you delete the Printer Agents because you change the printer or interface card, do not delete these suppressed printers.

Follow the steps below to make EPSONPAP rediscover the suppressed printers.
  1. Type Load EPSONCON at the server console.

    The Console Options screen appears.

  2. Select Printer List from the menu, and press <Enter>.

    The Discovered Printers screen appears.

  3. For LPR printers:
    Select the suppressed printer to be rediscovered. Then, delete it and load EPSONPAP again.

    For IPX printers:
    Select the suppressed printer to be rediscovered. Then, delete it, and return the print server to its default values for it to be rediscovered. Then, load EPSONPAP again.
    NOTE: Once the print server is returned to the default value, all the settings including the IP address you have made to the print server are set to the default value. If you do not want this to happen, create a new Printer Agent manually.

Now you can rediscover the printers which have been suppressed.